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Introduction

Thank you for choosing to evaluate AttachmateWRQ™ INFOConnect® Enterprise Edition with advanced productivity

features. This guide is designed to equip you with the knowledge and tools you need to effectively evaluate the client

component of INFOConnect software and to help you explore the unique features that make it the most powerful and

comprehensive host access solution available on the market today.

This User’s Guide provides step-by-step instructions for

configuring and utilizing the many productivity features

and Microsoft Office integration offered in INFOConnect

Enterprise Edition. This guide is ideal for today’s power

user of mainframe and multi-host applications, call center

managers, LOB management, and desktop managers. This

guide serves as a way to effectively assess AttachmateWRQ

solutions, as well as a useful means of judging other host

access products available on the market today.

About the User’s Guide

This Guide provides step-by-step instruction for exploring

the many advanced productivity features offered by

INFOConnect Enterprise Edition.

This tutorial will demonstrate:

• How to configure and use Spell-checking options

• How to configure and utilize other productivity features

including Auto Complete, Auto Expand and Recent Typing

• How to leverage inclusive tools:  Built-in Scratch Pad

and Screen History

• How to use Microsoft Office tools from within an

INFOConnect session window

Product Overview

INFOConnect Enterprise Edition is an all-in-one solution for

secure, centrally manageable host access and integration.

It delivers everything you need to get the most out of your

legacy assets, extending the value of your Unisys mainframe

applications, and accelerating employee productivity, all

while helping you reduce costs enterprise-wide.

It is the only solution available today that provides you with

productivity-focused emulation that you can centrally manage

from anywhere on the network. INFOConnect Enterprise

Edition offers convenient portal integration of your host

access clients, turning desktop emulation into a feature-

rich, browser-launched and browser-managed host access

solution no other product on the market today can rival.

Only AttachmateWRQ offers emulation technology with a

comprehensive, productivity-focused feature set comparable

to that found in Microsoft Office applications. INFOConnect

brings emulation to a whole new level with features such

as Spell-check, Auto Expand, Auto Complete, Recent Typing,

Screen History, and the convenience of an integrated Scratch

Pad. INFOConnect integrates seamlessly with Microsoft

Office applications, allowing users to create mail messages,

notes, tasks, appointments, or even launch and transfer

screen information into Microsoft Word directly from

within their emulation session window.

With its unique and comprehensive feature set, the

INFOConnect Enterprise Edition increases productivity by

drastically cutting down the number of keystrokes required

to complete tasks, saving organizations time and money on

every transaction every day.
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Getting Started

To begin using various productivity features and tools,

you’ll want to be sure that all features are enabled.

Once you’ve installed INFOConnect Enterprise Edition

and created a session, open the session in Accessory

Manager and follow the instructions below:

1) From the menu at the top, select Options.

2) From the Options Menu, select Global

Productivity Settings.

3) On the General tab, review the list of productivity features

and ensure that the box next to each has been checked

(except for the checkbox that disables all productivity

features).  Checked boxes indicate that these features

are now enabled.

4) Click OK.

5) You are now ready to begin using the INFOConnect

Enterprise Edition Advanced Productivity Features.

Configure Spell-check Options

INFOConnect Enterprise Edition helps eliminate error with

fully configurable Spell-check features. Sessions can be

configured to check spelling and make suggestions as

misspelled words are recognized, or can be pre-set to

automatically correct misspelled words as data is entered

into various host screen fields. Other available options

allow users to configure minimum field sizes on which

to perform auto-corrections, or delay a Spell-check until

specified field entries are complete.

You can configure the Spell-check function to ignore certain

words, such as those written all in uppercase letters or words

that include numbers. You also have the option to build an

ongoing custom dictionary of words that should never be

flagged as misspelled.

Note:  Spell-check features require that Microsoft Office

be installed on your desktop.

Available Spell-check options

Default mode:  When enabled, Spell-check will suggest

spelling corrections as you type. A red underline will

indicate that a misspelled word has been identified. To

view correct spelling suggestions, simply right-click and

select from the list provided. INFOConnect Enterprise Edition

will automatically replace the misspelled word with the

word you select.

Often, users need to enter abbreviated words or commands,

customer or company names, or other specific terms

that may not be recognized by the dictionary on which

the INFOConnect Spell-check technology is based. For this

reason, users can conveniently add these words to a custom

dictionary. Once a word has been added to the custom

dictionary, it will then be recognized and no longer flagged

as a misspelled word.

Auto-correct mode:  Another available option is to configure

INFOConnect to auto-correct your spelling as you type.

This option also provides additional setting for configuring

the minimum field size required in order for auto-correction

to initiate. By configuring this setting, the user will be able

to limit the fields on which auto-correction will be applied.

1) From the menu at the top, select Options.

2) From the Options menu, select Settings.

3) Choose Productivity from the list of setting categories

on the left.

4) Select the Spelling tab.

5) Select your preferred Spell-check options.

6) Click Apply and OK.

7) INFOConnect will now check your spelling as was

specified during configuration.
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Configuring Auto Complete

The Auto Complete feature remembers what users type

and automatically makes suggestions to auto-populate fields

as it learns common commands that are repeatedly used.

Once INFOConnect learns more about your host applications,

it will automatically suggest words or commands as you

type, saving you keystrokes and valuable time.

What’s more, you can preset other preferences, such as

defining the number of characters entered into a given

field before the INFOConnect Auto Complete feature will

make suggestions.

1) From the menu at the top, select Options.

2) From the Options menu, select Settings.

3) Choose Productivity from the list of setting categories

on the left.

4) Select the Auto Complete tab.

5) Configure your preferred settings.

6) Click Apply and OK.

7) Now as you enter repeat commands, INFOConnect

will recognize and auto-complete entries for you.

Configuring Auto Expand

Auto Expand allows users to conveniently pre-set acronyms

or shortcuts for long words, phrases, or complex repeat

commands. Once configured, every time the pre-configured

shortcut has been typed within the host screen, it will

automatically expand to the desired word or phrase –

dramatically reducing the number of keystrokes required

to execute tasks or enter host data.

Another convenience offered by this feature is complete

support for long entries. As there is virtually no limit to

the number of characters any one phrase may contain,

users can save hundreds of keystrokes a day by auto

populating fields with detailed information that otherwise

would have required manual entry. This is especially

convenient for call center environments where users

encounter the same customer requests repeatedly throughout

the day. Repeated and sometimes lengthy data entries

can now be keyed – in a mere fraction of the time it once

took, reducing overall call times, improving service levels,

and keeping employees productive.

1) From the menu at the top, select Options.

2) From the Options menu, select Settings.

3) Choose Productivity from the list of setting categories

on the left.

4) Select the Auto Expand tab.

5) In the box marked Abbreviation, enter the acronym or

shortcut phrase you wish to type as you work within

your host applications.
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6) In the box marked Expansion, enter the actual word or

phrase that your shortcut will represent.

7) Click the Add button.

8) Click Apply and OK.

9) To demonstrate, simply open a session, type your

shortcut word in the desired field, and hit the space bar.

Your shortcut will automatically expand, revealing the

complete word or phrase.

Keystroke Meter

Auto Complete and Auto Expand features dramatically

reduce the number of keystrokes required to execute

tasks or enter data. To illustrate the actual number of

keystrokes you can save, find the inclusive Keystroke Meter

located at the bottom right of your active session screen.

This handy Keystroke Meter calculates the number of

keystrokes required for each task performed and then

conveniently displays the actual number of keystrokes

saved when those tasks are executed using features such

as Auto Complete or Auto Expand.

Screen History

With traditional emulators, there is no “back button” to

navigate to previous screens that may contain information

users need to capture and use again. By providing a convenient

History feature, INFOConnect clients enable users to quickly

jump from active screens to previous screens with one-click

ease. Users can view, copy, and paste information from

previous screens into the active session screen they are

currently working within. You can even configure how

many screens you would like the History to display. The

ability to copy and paste desired information from previous

screens eliminates tedious data entry redundancies.

To configure the number of screens you would like

displayed at any one time, follow these steps:

1) From the menu at the top, select Options.

2) From the Options menu, select Settings.

3) Choose Productivity from the list of setting categories

on the left.

4) Select the History tab.

5) Enter the number of screens you’d like displayed.

6) Click Apply and OK.
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To see Screen History in action:

1) From the menu at the top, select View.

2) While in the View menu, ensure that Productivity Pane

has been enabled. When enabled, a checkmark is

present and your Productivity Pane will be displayed

to the left of your session screen.

3) On the Productivity Pane, click on Screen History.

4) You can now scroll through thumbnail representations

of previous screens to locate the precise screen you

wish to view.

5) Once you have located the desired screen, simply click

on it to auto populate the active session viewing pane.

6) From here, you can easily select and copy desired fields

screen data.

7) To return to your active screen, simply double-click on

the last screen appearing in the Productivity Pane or

from the menu located at the top of the screen, choose

Session and Live Screen.

8) You may now paste copied data into the fields located

within your active session screen.

Recent Typing

Typical legacy applications often require that data and

commands be manually entered more than once. With the

Recent Typing feature, users can quickly view, select, and

auto-populate fields with repeat words and commands,

eliminating the need to manually re-enter information.

The Recent Typing feature can be pre-configured not to

retrieve and display sensitive information. Convenient security

filters allow users and administrators to configure Recent

Typing to recognize and refrain from displaying certain types

of data entries, such as social security or account numbers,

keeping your most sensitive data protected.

To specify how many fields you would like Recent Typing to

recall and display:

1) From the menu at the top, select Options.

2) From the Options menu, select Settings.

3) Choose Productivity from the list of setting

categories on the left.

4) Select the Recent Typing tab.

5) Enter the fields you’d like recalled and displayed at

any given time by Recent Typing.

6) Click Apply and OK.

To configure security filters for Recent Typing:

1) From the menu at the top, select Options.

2) From the Options Menu, select Global

Productivity Settings.

3) Select the General tab.

4) Click on Information Privacy Settings.

5) Configure filters as desired.

6) Click Add and OK.

7) Click Apply and OK.

To view and copy from Recent Typing:

1) From the Productivity Pane on the left side of your

screen, select Recent Typing.

2) Mouse over to the Recent Typing pane and select the

desired word or phrase by double-clicking on it. Once a

word or phrase has been selected, it will auto-populate

the host screen field in which the cursor is currently

located within the active session screen.

5



Utilizing the Scratch Pad

INFOConnect Enterprise Edition also features a handy Scratch

Pad. The Scratch Pad allows users to take notes as they work

within their host applications or provide a convenient way

for an administrator to share host application-related

information with those on the network. Easy-to-identify

icons for cut, paste, print, and save let users reuse pertinent

note data as needed, improving productivity.

Examples for Scratch Pad use

Example One:  Customer Service Employees

The Scratch Pad is ideal for customer service employees.

Call center employees often handle many calls in a short

period of time, and do the cleanup work – such as interacting

with the host and documenting the call – at a later time.

By providing a Scratch Pad area alongside the host application

itself, the call center employee will be able to easily maintain

the correlation between his or her notes and the applications

they are working with, improving service, reducing errors,

and ensuring that imperative information is captured and

saved as needed.

Example Two:  Administrative Note Sharing

The Scratch Pad can also be used to push viable information

out to users on the network. For example, an administrator

can use the Scratch Pad to aid new employees in performing

daily tasks or navigating host applications. Detailed step-by-

step instruction or training tips can easily be saved within

the Scratch Pad as part of the overall session configuration

performed by the administrator. Once configured sessions

have been deployed, users need only open the Scratch Pad

to reveal the notes provided by the administrator.

To use the Scratch Pad:

1) From the Productivity Pane on the left side of your

screen, select Scratch Pad.

2) Simply click on the Scratch Pad and begin typing

your notes.

3) Once notes have been created, users can reuse note

information by cutting and pasting into desired host

screen fields, print notes from their desktop, or save

the information to disk for future reference.

Using Microsoft Office Tools
from within an INFOConnect
session window

From within the INFOConnect session window, users can

quickly select Microsoft Office Tools from the convenient

productivity bar at the left of the screen. Upon doing

so, users will have the option to create and send mail

messages, create tasks, notes and appointments, or

launch Microsoft Word.

By selecting the “Include Screen Information” checkbox,

users can either include an entire mainframe screen, or

have the option of highlighting select data to include in

Outlook mail messages or Microsoft Word documents. The

seamless integration of legacy data and Microsoft Office

allows users to use multiple applications at once without

disrupting workflow, as they are no longer required to

“toggle” back and forth between applications.
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1) From the Productivity Pane on the left side of

your screen, select Microsoft Office Tools.

2) From the menu that appears in the productivity

pane, simply click on the desired option. From this

menu, you may create and send a mail message,

create appointments, tasks, and notes, or launch

Microsoft Word.

3) If you wish to incorporate host application data

within your mail message, appointment, task,

note, or Microsoft Word document, simply check

the Include Screen Information box. Checking

this box will automatically paste your current host

screen in the message or document you are creating.

4) If you do not need the entire screen incorporated,

simply select and highlight the desired screen data

you wish to include and then create your message

or document. As a result, only your selected data

will be incorporated.

INFOConnect Enterprise Edition
gives you the power

We hope you enjoy evaluating INFOConnect Enterprise

Edition. INFOConnect gives you the power to:

• Significantly increase employee productivity by

lending Microsoft Office functionality to legacy

applicationswith features such as Spell-check,

Auto Expand, and Screen History.

• Fulfill all of your current multi-host access requirements

and achieve your long-term business objectives.

• Create mail messages, appointments, tasks, or

contacts - or even launch Microsoft Word – all

from within the INFOConnect framework.

• Integrate full-featured emulation within a

corporate portal or Web page.

• Centrally manage enterprise-wide host access

from a single, browser-based management

console that can be installed on Microsoft Windows,

UNIX, OS/390, and z/OS platforms.

NOTE: An add-on option, EXTRA!® Accessory Manager,

lets you extend traditional, browser-based, and custom

host access to IBM mainframe, AS/400, UNIX, and

OpenVMS systems throughout your enterprise.

Saved keystrokes, lower training costs, increased

productivity, Web-based, centralized management,

and Microsoft Office integration all translate into

dollars saved and costs reduced. Only INFOConnect

Enterprise Edition does it all.

Call today for more information

Thank you for evaluating INFOConnect Enterprise

Edition. If you would like to purchase this product,

or if you would like more information about other

AttachmateWRQ products and services, please

contact your local AttachmateWRQ sales office, or

call us toll-free in the United States or Canada at

800.872.2829. For international sales information

call USA 206.217.7500. Or visit our Web site at

www.attachmatewrq.com.


